Regarding getting different result

I am solving MIP. but I am not getting correct result

** problem formulation is below**

variables phcl pmcl plcl

maximize((phcl+ pmcl+plcl));

subject to

 phcl>=0; pmcl>=0; plcl>=0;
 phcl<= phcl_max;
 pmcl<= pmcl_max;
 plcl<= plcl_max;


but I am getting results as follows
Gurobi Optimizer version 9.0.3 build v9.0.3rc0 (win64)
Optimize a model with 3 rows, 6 columns and 6 nonzeros
Model fingerprint: 0xe4dfc725
Coefficient statistics:
Matrix range [1e+00, 1e+00]
Objective range [0e+00, 0e+00]
Bounds range [0e+00, 0e+00]
RHS range [0e+00, 0e+00]
Presolve removed 3 rows and 6 columns
Presolve time: 0.11s
Presolve: All rows and columns removed
Iteration Objective Primal Inf. Dual Inf. Time
0 0.0000000e+00 0.000000e+00 0.000000e+00 0s

Solved in 0 iterations and 0.16 seconds
Optimal objective 0.000000000e+00

Status: Solved
Optimal value (cvx_optval): +0

and the values of variables are zero.

but the above problem should get answer as
objective value = 0.001

so please help me this

I uninstall the existing gurobi software, then I got the results.

This may be due to a bug in the CVX-gurobi interface.