Something goes WRONG when running CVX non-locally under matlabpool

Some thing bad happen when I run my program in Matlab2015b, It’s fine with matlab2012b. So I believe my code is OK…

Is this a bug?

I know that R2015b changed its JIT and that may be influencing the results. But it may also be something simpler. What happens if you re-run cvx_setup within R2015b before running your program?

1 Like

Sorry, It porve to have nothing to do with Matlab2015b.
I run my code on a server with matlabpool activated. When the profiel is ‘Local’ the program is fine, but when the profile is not local this erro just occurs.

Do you have any idea what’s happening?

No, I do not. I am unfamiliar with matlabpool, so CVX cannot support it.

Thanks, I’ve reported to our server administrator, I’m waiting for his reply.
Thanks again for your help.

I edited the thread title so as to not mislead people into thinking there is an incompatibility with using CVX under MATLAB R2015B.

I don’t know whether this is significant at all, but take a look at , matlabpool is at least deprecated.

1 Like