Suppressing custom solver settings note screen output


#1

As the title states, I’m wondering how to suppress the statement “NOTE: custom settings have been set for this solver.” I notice that there’s this statement in the user guide that I can turn the solver output off completely, but I wasn’t able to find out how to do that. Thanks.


(Michael C. Grant) #2

I’m afraid you can’t without hacking the code—which you are welcome to do, by editing the cvx_run_solver.m m-file. I’ll try to fix that in a future version.


(ibrahim pehlivan) #3

Hello

I am also having this problem. Even though I have enabled cvx_expert mode and even changed the SDPT3’s print output option “cvx_solver_settings( ‘printlevel’, 0 )”; I could not surpress the output. Have you adressed this in recent versions ?